Make your own free website on Tripod.com

requirements


NewsCoaster requires:

BetterString.mcc, TextEditor.mcc, NList.mcc and NListtree.mcc are also required by the program, but these are included in the archive, and automatically installed. TextEditor should be at least v15.7, if you want the rot13 decoding to work (so you can select the text).